Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 04-17-2007, 03:31 PM   #1
explicitlyrics100
Junior Member
 
Join Date: Apr 2007
Posts: 2
Default Command line problems

I am having problems running the command line tasks that I want to. I have the site called 'Chris' saved in the site manager of FlashFXP, I want to run the command:

Quote:
flashfxp.exe -get -localpath="R:\" -remotepath="/G/Downloads/file.xyz" Chris
However, I am receiving the following messages in FlashFXP:
Quote:
WinSock 2.0 -- OpenSSL 0.9.8b 04 May 2006
[L] Unable to resolve host: -get Chris
[L] Delaying for 300 seconds before reconnect attempt #1
Can anybody help me as I just cannot get it to start the transfer. I have tried rearranging the order of the parameters and have tried using -go instead of -get with no success.

Thanks very much.



* FlashFXP v3.4.0, build 1145, unregistered
* OS: WinXP
* Running behind NAT/router: Yes
* Running firewall: Yes
* Running Antivirus: Yes

Last edited by explicitlyrics100; 04-17-2007 at 03:37 PM.
explicitlyrics100 is offline  
Old 04-17-2007, 06:33 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

You need to use -download and not -get or -upload if you want to upload the files.

-get or -go is used when the param is a queue file
bigstar is offline  
Old 04-17-2007, 07:33 PM   #3
explicitlyrics100
Junior Member
 
Join Date: Apr 2007
Posts: 2
Default

Amazing!!! Thanks very much, it would be a really useful thing to have in the help file as it seems the list of available parameters is maybe out of date...

Thanks again for the awesome program though.
explicitlyrics100 is offline  
Old 04-18-2007, 12:16 AM   #4
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

It should of been in the help file, I'm really not sure.. It's in the one I'm looking at but it might be newer than the one shipped with 3.4
bigstar is offline  
Closed Thread

Tags
chris, command, flashfxp, running, [l]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:58 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)