Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 04-12-2007, 11:18 AM   #1
harmgsn
Junior Member
FlashFXP Beta Tester
 
Join Date: Apr 2007
Posts: 5
Default Issues with the program

I recently upgraded to 3.4 and purchased a new license separate from my work, and now I'm seeing some oddities with the program. Specifically I cannot connect to any of the sites I have saved (but I can via command line) and when I open quick connect, I see some oddities in the dialog window. I have provided a screenshot of the 'oddities'. Here's the link:

http://img388.imageshack.us/img388/9...ashfxp1bw8.jpg


Any help? Please?
harmgsn is offline  
Old 04-12-2007, 12:19 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,831
Default

we need this info http://www.inicom.net/forum/showthread.php?t=4275
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 04-12-2007, 12:31 PM   #3
harmgsn
Junior Member
FlashFXP Beta Tester
 
Join Date: Apr 2007
Posts: 5
Default

Forgive me... here's the information:


* FlashFXP v[ 3].[ 4.0], build [1145 ], [ x]registered, [ ]unregistered, [ ]pirated
* OS [ x] WinXP, [ ] Win2K, [ ] Win98, [ ] WinME, [ ] Other
* Running behind NAT/router [ x] Yes & Model [freebsd ipfilter ], [ ] No, [ ] Not sure
* Running firewall [ ] Yes, Name [ ], Ver. [ ], or [ x] No
* Running Antivirus [x ] Yes, Name [Norton Pro 2k3 ] or [ ] No
* Network [ ] xDSL, [x ] CABLE, [ ] Dail-Up, [ ] Other

additional info if related
* FTP server(s) name [freebsd ftpd], version [6.00LS]


It's a WinXP machine fully patched running FlashFXP 3.4.0b1145 (registered) behind a FreeBSD box with ipnat/ipfilter (flashfxp has worked up until 3 days ago) on a Cable modem. I do run Norton 2k3 Pro, but all traffic scanning is diabled. I do not run a firewall on the local system as that's what the freebsd box is for.

When I go to Help -> About it says "This version is licensed to N/A", but I have a valid registration key sitting in my inbox right now from a few hours ago. :\ I have also noticed that I am getting the oddities everywhere in the menus. Site Manager, Quick Connect, About, Preferences.... I've completely uninstalled the program and started from scratch but it does not seem to want to go away. Any help is more than welcome at this time. Thanks!
harmgsn is offline  
Old 04-12-2007, 04:56 PM   #4
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

I am going to contact you privately regarding this issue
bigstar is offline  
Old 04-12-2007, 05:51 PM   #5
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

This issue was resolved by deleting the english.elg language file from the FlashFXP\Language folder.

We're still looking into the problem to determine why this error occured in the first place.
bigstar is offline  
Closed Thread

Tags
connect, line, oddities, open, program

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:50 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)