Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 02-21-2007, 02:33 PM   #1
adhumphrey
Junior Member
FlashFXP Registered User
 
Join Date: Jul 2005
Posts: 1
Exclamation Weird Characters on Entry Screens & Site Manager Site Cloning...

FlashFXP Version 3.4.1 build 1160 BETA (Registered User) Currently Installed / Upgraded from 3.4 build 1145
WinXP Pro SP2

My issue relates to extra weird characters showing up in the windows (see attached). I noticed this behavior in version FlashFXP 3.4 build 1145. Also, I've noticed some weird behavior saving sites in the Site Manager with both versions where you go to apply changes to a site entry and it duplicates the entry once you close and reload site manager.

Any suggestions would be appreciated.

Thanks.
Attached Thumbnails
Weird Characters on Entry Screens & Site Manager Site Cloning...-snap00009-jpg   Weird Characters on Entry Screens & Site Manager Site Cloning...-snap00010-jpg  
adhumphrey is offline  
Closed Thread

Tags
build, flashfxp, manager, site, weird

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:21 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)