Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 10-25-2006, 06:56 AM   #1
pbahnuk
Junior Member
FlashFXP Registered User
 
Join Date: Jul 2005
Posts: 5
Question Where's Help?

FlashFXP can't seem to find the accompanying help file whenever I try to bring it up using the F1 key or from the drop down menu? Instead, a dialog box appears saying something about that it can't find the help file within FlashFXP directory. But the help file IS there, and I can manually open the help file!!?

FlashFXP seems to work OK otherwise.

Registry corruption perhaps? Any ideas please?

Another problem which may or may not be related, is that whenever I close some application program's help file, the program crashes and I get a dialog box appearing saying something about some error occuring and do I want to send an error report (or similar wording)!!?? This seems to only happen while using some programs!?

Anyone?

Thanks.
pbahnuk is offline  
Old 10-25-2006, 07:05 AM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,831
Default

if other programs don't work like they supposed to, sounds like you have some system wide issues beyond just flashfxp..
also flashfxp is using .chm help file format, which is the newest type of help files and is partly based on IE's html engine. do you have any problems with IE?

tho try to reinstall flashfxp to make sure that all the registry paths are correct.
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 10-25-2006, 05:05 PM   #3
pbahnuk
Junior Member
FlashFXP Registered User
 
Join Date: Jul 2005
Posts: 5
Question

Thanks for the reply!

Unfortunately, I still have the same problem (with FlashFXP) despite uninstalling and then reinstalling it!?

Using V3.4 of FlashFXP, and the latest version (V7) of IE.

I thought that there might be some sort of virus or worm etc causing the problems. but I didn't find anything really suspicious after running a-squared. I might run some other antispyware/antivirus programs and see if they come up with anything.

I'm also wondering if these problems have something to do with the latest versions of IE (V7 betas and final). Since I've noticed these problems started occurring several months ago at approximately the same time as I've installed IE V7 betas and above!? Maybe coincidence, maybe not!?
pbahnuk is offline  
Old 10-27-2006, 01:40 AM   #4
pbahnuk
Junior Member
FlashFXP Registered User
 
Join Date: Jul 2005
Posts: 5
Angry

I've run several anti-spyware and anti-virus programs. Despite finding a few infections, the help file problem still remains.

I've also now rolled back to Windows XP Pro SP1 (instead of SP2), and to Internet Explorer 6 (instead of version 7 RC1). And I've also tried installing earlier versions of FlashFXP. Again the help file does not appear when requested via FlashFXP. Manually clicking on the help file works.

So it appears that there is still something wrong with my system?

I might try running some other anti-malware programs and see if they find anything!?
pbahnuk is offline  
Old 10-29-2006, 06:39 PM   #5
pbahnuk
Junior Member
FlashFXP Registered User
 
Join Date: Jul 2005
Posts: 5
Thumbs down

Despite running more anti-malware programs, and installing different versions od FlashFXP, I continue to have problems with the help screen not appearing and receiving an error message instead!!??

What is going on here?

Can anyone suggest any ideas please??
pbahnuk is offline  
Old 10-30-2006, 06:48 PM   #6
phpmaven
Junior Member
FlashFXP Registered User
 
Join Date: Oct 2006
Posts: 1
Default

Are you running Vista? I ask because I'm having the same problem.
phpmaven is offline  
Old 10-31-2006, 04:51 AM   #7
pbahnuk
Junior Member
FlashFXP Registered User
 
Join Date: Jul 2005
Posts: 5
Thumbs down

As stated in post #4, I'm running Windows XP Pro SP1.

Overall, XP Pro and Internet Explorer (V6) seem to be working reasonably well; with no apparent (major) problems.

It's been nearly a week now, and this problem is still not resolved!!

Surely someone from "FlashFXP" MUST have some idea of what is going on, in particular the programmers!!??
pbahnuk is offline  
Closed Thread

Tags
box, dialog, file, flashfxp, programs

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:38 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)