Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 10-14-2006, 09:44 AM   #1
RB|Knight
Junior Member
FlashFXP Beta Tester
 
Join Date: Oct 2001
Posts: 17
Default Edit default settings

Every time i connect to a site with quick connect, i have to turn passive mode manually on. It's checked but grayed out and i have to click once so that it is checked and not grayed out. Where can i change this setting, so that ist checkt but not grayed out by default?

Last edited by RB|Knight; 10-14-2006 at 09:57 AM.
RB|Knight is offline  
Old 10-14-2006, 03:13 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,831
Default

F6, Connection, Proxy, select your proxy, or none if you don't use one, and make sure 'Use Passive mode' is checked
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Closed Thread

Tags
checked, connect, default, grayed, settings

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:50 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)