Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 08-30-2006, 08:09 AM   #1
DoDgE
Junior Member
 
Join Date: Aug 2006
Posts: 1
Default Pret doesnt work

Hey Guys,

yesterday I installed FlashFXP 3.4, so everything was nice, but today, i want to download something from my server, and this message was going out:

[/code]
[R] PORT 192,168,0,5,6,139
[R] 501- ==YOU'RE BEHIND A NAT ROUTER==
[R] 501- Configure the firewall settings of your FTP client
[R] 501- to use your real IP: 88.73.108.115
[R] 501- And set up port forwarding in your router.
[R] 501- Or you can just use a PRET capable client, see
[R] 501 http://drftpd.org/ for PRET capable clients
[R] Übertragung fehlgeschlagen!
[/code]

yesterday it works.

and yesterday my other pc works too with flash fxp 3.2, but today.....

where can i enable PRET?
I didn't change firewall settings or router settings....
and i can't find a box to activate this stuff

please help me

so long...
DoDgE is offline  
Old 08-30-2006, 01:43 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,831
Default

PRET is always enabled as long as server says it supports it.
during login, did flashfxp send FEAT command and did the server reply saying it support PRET?
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Closed Thread

Tags
download, flashfxp, ftp, fxp, [r]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:58 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)