Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 07-11-2006, 10:32 AM   #1
youngbuck
Junior Member
 
Join Date: Jul 2006
Posts: 2
Default FlashFXP 3 and Roxio Easy Media 8 conflict.....

Hello, I just installed Roxio Easy Media Creator 8 and the Roxio Audio Tag Editor program is causing some problems. I asked this following question also on the Roxio support site but so far no solutions have been figured out. So i'm taking a chance of someone here knowing what the problem is.

Before installation of Roxio EMC 8, when I clicked on a mp3 file through the browsing window in FlashFXP it would open through Winamp. Now after installation when I click on a mp3 in Flash's browser it opens the Tag Editor instead. I checked to see if the file association for mp3's have been changed, it's still under Winamp.

The odd thing is that when I click on a mp3 through regular Windows Explorer it still opens with Winamp but through the local browser in FlashFXP it opens the Tag Editor.

How can I fix this problem so that it'll go back to opening with Winamp?

Thanks.
youngbuck is offline  
Old 07-11-2006, 12:56 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,839
Default

in windows explorer go to 'tools', 'options', 'file types' tab, find 'mp3' extension, click 'change', select winamp there and make sure checkbox is enabled. ok out of all those prompts, restart flashfxp and see if it works now.

if that doesn't work, do same as above but instead of clickong on 'change' button, click on advanced. there you see a list of different actions, including "Play In Winamp". highlight it and click "Set As Default". ok out of everything again and restart flashfxp and see if it works again.
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 07-11-2006, 04:16 PM   #3
youngbuck
Junior Member
 
Join Date: Jul 2006
Posts: 2
Default

Quote:
Originally Posted by MxxCon
in windows explorer go to 'tools', 'options', 'file types' tab, find 'mp3' extension, click 'change', select winamp there and make sure checkbox is enabled. ok out of all those prompts, restart flashfxp and see if it works now.

if that doesn't work, do same as above but instead of clickong on 'change' button, click on advanced. there you see a list of different actions, including "Play In Winamp". highlight it and click "Set As Default". ok out of everything again and restart flashfxp and see if it works again.
I tried this and the same problem still occurs.
youngbuck is offline  
Closed Thread

Tags
editor, flashfxp, mp3, roxio, winamp

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:27 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)