Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 05-24-2006, 08:45 PM   #1
yourkeylady
Junior Member
FlashFXP Registered User
 
Join Date: Jul 2005
Posts: 9
Default New Router, broadband and unable to ftp

My dearest brother changed switched our nice fast old router with a new one, and now ftp doesn't function, and the web is extremely slow.

I've turned the firewalls off to test ftp and it will connect to the site, but not allow any data to be recieved.

Sometimes it says connection was closed, and other times it says it was a successful transfer, but no file was recieved.

Help Please !! I don't know how to fix this one.
yourkeylady is offline  
Old 05-25-2006, 07:11 AM   #2
Langster
Junior Member
 
Join Date: May 2006
Posts: 3
Default

If using Windows XP check/do the following for your FTP tool:
1. Click Start, click Run, type wscui.cpl in the Open box, and then click OK.
2. Click Windows Firewall.
3. In the Windows Firewall dialog box, click the Exceptions tab, and then click Add Program.
4. In the Add a Program dialog box, either select the program from the list that appears, or click Browse to locate your program.

If you cannot locate your program, see the next section.
5. After you select your program, click OK.
6. On the Exceptions tab, make sure that the check box next to your program is selected, and then click OK.
Langster is offline  
Old 05-25-2006, 07:13 AM   #3
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,839
Default

http://www.inicom.net/forum/showthread.php?t=4745
MxxCon is offline  
Old 05-25-2006, 08:28 AM   #4
yourkeylady
Junior Member
FlashFXP Registered User
 
Join Date: Jul 2005
Posts: 9
Default

* FlashFXP v3.2, build [ 1080], [ yes]registered,
* OS WinXP
* Running behind NAT/router [x ] & Model [ NetGear 108 Mbps Wireless Router WGT624] Running firewall [ x] Yes, Name [ WinXP],
* Running Antivirus [ x] Yes, Name [AVG free ]
* Network DSL

additional info if related
* FTP server(s) name [ ], version [ ]
* timestamped, and side prefixed FTP log (please paste)
* any other info

When I connect to a linux site FXP functions fine.
When I connect to a Win site Transfers are not recieved.

On linux passive mode is set.
On win passive mode is unchecked.
I can upload a printscreen of my options selected if necessary.
yourkeylady is offline  
Old 05-25-2006, 10:46 AM   #5
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,839
Default

Quote:
Originally Posted by yourkeylady
I can upload a printscreen of my options selected if necessary.
for now i don't think that's nessary, however session log would be alot more helpful
MxxCon is offline  
Old 05-25-2006, 11:05 AM   #6
yourkeylady
Junior Member
FlashFXP Registered User
 
Join Date: Jul 2005
Posts: 9
Default

I upgraded to the newest version on both pc's.
My mother has her own registered version now.
But somehow it won't let me enter her key because it is remembering my key.
But I guess that doesn't matter as long as she paid for it.

THIS IS FROM MY PC WHICH HAS A CABLE CONNECTED TO THE ROUTER
FlashFXP v3.3.7 build 1130 [RC1 RELEASE]
Support Forums at http://forum.inicom.net

WinSock 2.0 -- OpenSSL 0.9.8a 11 Oct 2005
[R] Connecting to jewelreaper.com -> DNS=jewelreaper.com IP=216.219.94.4 PORT=21
[R] Connected to jewelreaper.com
[R] 220 Microsoft FTP Service
[R] USER *********
[R] 331 Password required for *********.
[R] PASS (hidden)
[R] 230 User ********* logged in.
[R] SYST
[R] 215 Windows_NT
[R] FEAT
[R] 211-FEAT
[R] SIZE
[R] MDTM
[R] 211 END
[R] CWD /*********/jewelreaper.com
[R] 250 CWD command successful.
[R] PWD
[R] 257 "/*********/jewelreaper.com" is current directory.
[R] TYPE A
[R] 200 Type set to A.
[R] PASV
[R] 227 Entering Passive Mode (216,219,94,4,11,9).
(edit stops here)
[R] Opening data connection IP: 216.219.94.4 PORT: 2825
[R] QUIT
[R] 221
[R] Logged off: jewelreaper.com
[R] Data Socket Error: Connection failed
--------------------------------------


THIS IS FROM MY MOTHERS PC WHICH HAS A CABLE CONNECTED TO THE ROUTER AND IS THE HOST FOR THE NETWORK
--------------------------------------
FlashFXP v3.3.7 build 1130 [RC1 RELEASE]
Support Forums at http://forum.inicom.net

WinSock 2.0 -- OpenSSL 0.9.8a 11 Oct 2005
[R] Connecting to Jewel Reaper -> DNS=jewelreaper.com IP=216.219.94.4 PORT=21
[R] Connected to Jewel Reaper
[R] 220 Microsoft FTP Service
[R] USER *********
[R] 331 Password required for *********.
[R] PASS (hidden)
[R] 230 User ********* logged in.
[R] SYST
[R] 215 Windows_NT
[R] FEAT
[R] 211-FEAT
[R] SIZE
[R] MDTM
[R] 211 END
[R] PWD
[R] 257 "/*********" is current directory.
[R] TYPE A
[R] 200 Type set to A.
[R] Listening on PORT: 1047, Waiting for connection.
[R] PORT 192,168,1,2,4,23
[R] 200 PORT command successful.
[R] LIST -al
[R] 150 Opening ASCII mode data connection for /bin/ls.
[R] 226 Transfer complete.
[R] List Complete: 137 bytes in 0.61 seconds (0.2 KB/s)
[R] CWD jewelreaper.com
[R] 250 CWD command successful.
[R] PWD
[R] 257 "/*********/jewelreaper.com" is current directory.
[R] Listening on PORT: 1049, Waiting for connection.
[R] PORT 192,168,1,2,4,25
[R] 200 PORT command successful.
[R] LIST -al
[R] 150 Opening ASCII mode data connection for /bin/ls.
[R] 226 Transfer complete.
[R] List Complete: 7 KB in 3.59 seconds (2.2 KB/s)
[R] PORT 192,168,1,2,4,27
[R] 200 PORT command successful.
[R] RETR beadcatlist.php
[R] 150 Opening ASCII mode data connection for beadcatlist.php(13895 bytes).
[R] 226 Transfer complete.
Transferred: beadcatlist.php 13 KB in 0.25 seconds (54.3 KB/s)
[R] NOOP
[R] 200 NOOP command successful.
yourkeylady is offline  
Old 05-25-2006, 12:45 PM   #7
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,839
Default

interesting that it doesn't work with PASV mode...seems like that server is misconfigured. you might want to let your host know about this problem.
meanwhile, on your computer in site manager disable PASV mode
MxxCon is offline  
Closed Thread

Tags
data, fix, ftp, recieved, router

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:00 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)