Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 02-14-2006, 03:10 AM   #1
adrianselby
Junior Member
FlashFXP Registered User
 
Join Date: Feb 2006
Posts: 3
Default upload failing even on diff servers question

Hi, not sure where to start. Tried 3 ftp clients, the latest being this one.

In trying to upload files, it appears to make a connection and I see something like 3kb/sec which then peters out to nothing without actually uploading anything. I've tried ascii and binary uploads. I haven't played with any settings, it is passive connection.

I've also turned my windows firewall off.

When I tried a second server to upload to a weird thing happened. I dragged the file over to the server folder and it immediately disconnected it and connected to the previous server. Only deleting previous server forced it to stay as it was and try (and fail) to connect to the second server.

I'm afraid I don't know where to begin, I was hoping someone could go through some basic checks regarding settings or something in case it's an obvious problem.

Thanks
adrianselby is offline  
Old 02-14-2006, 07:47 AM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,845
Default

http://www.inicom.net/forum/showthread.php?t=4745
MxxCon is offline  
Old 02-14-2006, 05:01 PM   #3
adrianselby
Junior Member
FlashFXP Registered User
 
Join Date: Feb 2006
Posts: 3
Default

my apologies for lack of this info:

* FlashFXP v[ 3].[ 2], build [ ], [ ]registered, [x ]unregistered, [ ]pirated
* OS [x ] WinXP, [ ] Win2K, [ ] Win98, [ ] WinME, [ ] Other
* Running behind NAT/router [ x] Yes & Model [belkin mimo ], [ ] No, [ ] Not sure
* Running firewall [x ] Yes, Name [ built into router], Ver. [ ], or [ ] No
* Running Antivirus [x ] Yes, Name [kaspersky labs ] or [ ] No
* Network [ x] xDSL, [ ] CABLE, [ ] Dail-Up, [ ] Other

additional info if related
* FTP server(s) name [ ftp.wyrmsden.com], version [? ]

this is the log from me starting session to me transferring a file
[R] 230 User xxxxxx logged in.
[R] SYST
[R] 215 UNIX Type: L8
[R] FEAT
[R] 211-Features:
[R] MDTM
[R] REST STREAM
[R] SIZE
[R] 211 End
[R] PWD
[R] 257 "/" is current directory.
[R] TYPE A
[R] 200 Type set to A
[R] PASV
[R] 227 Entering Passive Mode (69,64,32,77,165,183).
[R] Opening data connection IP: 69.64.32.77 PORT: 42423
[R] LIST -al
[R] 150 Opening ASCII mode data connection for file list
[R] 226-Transfer complete.
[R] 226 Quotas off
[R] List Complete: 865 bytes in 0.92 seconds (0.9 KB/s)
[R] CWD httpdocs
[R] 250 CWD command successful.
[R] PWD
[R] 257 "/httpdocs" is current directory.
[R] PASV
[R] 227 Entering Passive Mode (69,64,32,77,165,184).
[R] Opening data connection IP: 69.64.32.77 PORT: 42424
[R] LIST -al
[R] 150 Opening ASCII mode data connection for file list
[R] 226-Transfer complete.
[R] 226 Quotas off
[R] List Complete: 796 bytes in 0.80 seconds (1.0 KB/s)
[R] CWD forum
[R] 250 CWD command successful.
[R] PWD
[R] 257 "/httpdocs/forum" is current directory.
[R] PASV
[R] 227 Entering Passive Mode (69,64,32,77,165,185).
[R] Opening data connection IP: 69.64.32.77 PORT: 42425
[R] LIST -al
[R] 150 Opening ASCII mode data connection for file list
[R] 226-Transfer complete.
[R] 226 Quotas off
[R] List Complete: 1 KB in 0.81 seconds (2.0 KB/s)
[R] CWD templates
[R] 250 CWD command successful.
[R] PWD
[R] 257 "/httpdocs/forum/templates" is current directory.
[R] PASV
[R] 227 Entering Passive Mode (69,64,32,77,165,186).
[R] Opening data connection IP: 69.64.32.77 PORT: 42426
[R] LIST -al
[R] 150 Opening ASCII mode data connection for file list
[R] 226-Transfer complete.
[R] 226 Quotas off
[R] List Complete: 312 bytes in 0.77 seconds (0.4 KB/s)
[R] CWD AdInfinitum
[R] 250 CWD command successful.
[R] PWD
[R] 257 "/httpdocs/forum/templates/AdInfinitum" is current directory.
[R] PASV
[R] 227 Entering Passive Mode (69,64,32,77,165,187).
[R] Opening data connection IP: 69.64.32.77 PORT: 42427
[R] LIST -al
[R] 150 Opening ASCII mode data connection for file list
[R] 226-Transfer complete.
[R] 226 Quotas off
[R] List Complete: 654 bytes in 0.81 seconds (0.8 KB/s)
[R] PASV
[R] 227 Entering Passive Mode (69,64,32,77,165,188).
[R] Opening data connection IP: 69.64.32.77 PORT: 42428
[R] STOR login_body.tpl
[R] 150 Opening ASCII mode data connection for login_body.tpl

at this point it just sits there and does nothing.

thanks.

Adrian
adrianselby is offline  
Old 02-14-2006, 10:47 PM   #4
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,845
Default

if you wait long enough, what kind of error msg do you get?
have you tried to temporary remove your belkin router from your setup? ie connect your computer directly after the dsl modem.
do you have problems downloading from this or any other site?
have you tried to switch from pasv to port mode?
MxxCon is offline  
Old 02-16-2006, 03:29 AM   #5
adrianselby
Junior Member
FlashFXP Registered User
 
Join Date: Feb 2006
Posts: 3
Default

i'd just like to say thanks for your help I tried disabling the passive mode and it worked. Not sure why!!!
adrianselby is offline  
Closed Thread

Tags
ftp, previous, server, settings, upload

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:54 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)