Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 02-07-2006, 10:37 PM   #1
kurayamino
Junior Member
 
Join Date: Feb 2006
Posts: 2
Default issue.. please help

noob in trouble, please help! my flashfxp started to act weird: one day after starting it, I couldn't queue anything, nor transfer, and the local browser dissappeared. can connect to all sites though. I haven't changed any settings before that, Im really in dark. any help would be appreciated!
kurayamino is offline  
Old 02-07-2006, 11:43 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,827
Default

click "switch to local browser"
MxxCon is offline  
Old 02-08-2006, 11:10 AM   #3
kurayamino
Junior Member
 
Join Date: Feb 2006
Posts: 2
Default

Quote:
Originally Posted by MxxCon
click "switch to local browser"
thank you "MxxCon", much appreciated!
kurayamino is offline  
Closed Thread

Tags
browser, connect, dissappeared, flashfxp, sites

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:10 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)