Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 12-06-2005, 03:41 AM   #1
john1000
Junior Member
FlashFXP Registered User
 
Join Date: Dec 2004
Posts: 19
Default Delay when i go into a folder on the server

Hello,

I have a weird problem and im trying to find out where this comes from.
For a few days now the ftp is not behaving the same as it always does.
Im on broadband cable so have a good connection.
And usualy when i connect my server to work a litle it connects and goes in within a seconde.

But since a few days its different.
But 2 days ago i also reinstalled my whole computer,but everything is the same so its not related to the install.

I even tried it all without my router and all is the same..

So what happens...,simple...when i connect to my server i usualy go in fast as it should but when i go inside another folder again it takes long to show its content,like the directory listing.
i just counted in seconds and it was 27 seconds to show an almost empty folder and 2 litle php files...
So my connection structure would be like :

public_html/folder/contents

Ive tried passive on and off and theres no difference.
And a lot of times when i wanna edit a file i right click edit from the server and it should download the file as a temporary file but it starts ok but drops the same time to like 0,2...then nothing happens for 5 or 10 seconds and then my file finaly opens in frontpage..

And weirdest thing is,i have a feeling that this only happens when im just connected..
Cause i was just trying it all again while typing and going into the folders fast etc....isnt a problem..
Anyone have an idea what is causing this.?
And can anyone recommend a test i can do to check my host if theres something wrong there he isnt telling me?
john1000 is offline  
Old 12-06-2005, 11:51 AM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,845
Default

http://www.inicom.net/forum/showthread.php?t=4745
have you tried connecting to your server using a web browser?
MxxCon is offline  
Old 12-06-2005, 01:01 PM   #3
john1000
Junior Member
FlashFXP Registered User
 
Join Date: Dec 2004
Posts: 19
Default

well it looks like its solved already..
i just tried it again and all is acting normal...
as far as we could find something got stuck iin the database,had an overhead of 20mb.
and i took some stuff out ,but weird how that could affect the ftp performance.
john1000 is offline  
Closed Thread

Tags
download, file, ftp, seconds, server

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:20 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)