Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 10-28-2005, 10:59 AM   #1
gutset628
Junior Member
 
Join Date: Oct 2005
Posts: 1
Default Weird Happenings With XBOX Transfers. Need Help PLZ

* FlashFXP v[3 ].[2 ], build [1080 ], [ ]registered, [x ]unregistered, [ ]pirated
* OS [ ] WinXP, [ x] Win2K, [ ] Win98, [ ] WinME, [ ] Other
* Running behind NAT/router [ x] Yes & Model [Lynksys ], [ BEF???] No, [ ] Not sure
* Running firewall [x ] Yes, Name [Symantec Client Firewall ], Ver. [10 ], or [ ] No
* Running Antivirus [x ] Yes, Name [Symantec Client AV ] or [ ] No
* Network [ ] xDSL, [ x] CABLE, [ ] Dail-Up, [ ] Other

additional info if related
* FTP server(s) name [ ], version [ ]
* timestamped, and side prefixed FTP log (please paste)
* any other info

I'm was just trying to update an app on my xbox. No biggie. I've made file transfers 100 times before.

I ftp into the xbox and delete the application folder. All is well.

I begin the transfer of the new application folder to my xbox. Gets to about 57% and the speed drops to nothing, "transfer failed" "no route to host".

I could not reconnect to my XBOX. So I check network settings on the XBOX. My Default Gateway was changed from 192.168.1.1 to 192.168.1.24(the ip of my xbox, that was weird)

I change it back to x.x.1.1 and attempt to reconnect. Success. I begin the deletion of the app folder again so I can start again from the begining. I loose connection during the deletion process.

Check network settings: Everything is as I left it. I change IP address, and while I'm at it I delete the app folder using a tool from within the xbox.

Reconnect with new settings, success. Begin transfer again. Loose connection again. around 15% complete.

Redid the steps above one more time. changing the IP as that seems to be what allows me to connect to the xbox again. Same results, connected untill I try to transer then I loose it.

This JUST started happening. I don't have a log right now because I'm in class, but any help or info on what may be causing this would be appreiciated. If I left out any info please just ask and I'll answer to the best of my ability from my current location.

Thanks Alot.
gutset628 is offline  
Old 10-28-2005, 06:52 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,839
Default

well it sounds like you need support with your xbox and not flashfxp..
MxxCon is offline  
Closed Thread

Tags
flashfxp, folder, ftp, info, xbox

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:10 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)