View Single Post
Old 04-20-2004, 07:53 AM  
Too much time...
Join Date: Jul 2003
Posts: 1,430

The scheduler uses UTC time.
I guess your timezone is GMT+1, which means you're UTC+2 at the moment (due to the daylight saving time).

Set the scheduler to run ioA newdate at 22:00 UTC if you want it at midnight localtime.
And make sure 'Use_Local_Time_Instead_of_UTC' is enabled in ioA.cfg.
Harm is offline   Reply With Quote