View Single Post
Old 03-08-2004, 05:32 AM  
Senior Member
Join Date: Sep 2003
Posts: 142

Nice GUI but I got lots of bugs:

first I get:
"SI' is not a valid integer value
'Command not understood' is not a valid integer value

(because of the regional settings i think [I use another separator for decimal values]).

I connected to my ftp and then went into Users tab. I tried to click on another tab and get a window with for title ioIsotope:
Currently Busy. Please wait...

I have to restart ioIsotope to use it again

Same error when going into Stats

I connected to my ftp and then disconnected and try to reconnect. I got 2 windows error boxes:
Asynhronous socket error 10053
Windows socket error: Une connexion existante a dû être fermée par l'hôte distant (10054), on API 'send'
I got disconnected and I have to quit ioIsotope to make it working again.

When ftp port is not filled and I click on connect, I get
" is not a valid integer value

Last thing:
You tell in documentation that user must have flag 1 or M. I tested with a user that has flag 1. Doesn't work (not enough privilieges. Told in Status tab when it tried to read config). User must have M flag.

I tested several times to confirm bugs (I don't had them just once). I used this version:
Mr_X is offline   Reply With Quote