View Single Post
Old 12-30-2003, 05:51 AM  
Senior Member
Join Date: Jan 2003
Posts: 186
Default ip-mask blocked...

The ftp has only been up for a day and it seems like it started to block some ip-classes.
First i tried to log on using a "normal" useraccount and got:
530 Login failed: Maximum concurrent connections for ip-class reached, try again later.

so i logged in with the master account and did a site swho - no one connected except for the master, so i logged out with the master and tried with the normal account again - same error.

Once again i logged in with the master account, and this time i did a site config refresh and voila, the normal user could log in again.

unfortunately i'm not at "home" and can check the settings for the site, but as standard 25 connections are allowed at the same time from "nordic" isps (Host.Rules), and i would say its possible that it is that limit that has been reached and that the site refresh resetted it... but what do i know..

I'm using ioFTPD 5-4-3r
ioa, newdir, dzsbot, iozs, zr-tools....
fobban is offline   Reply With Quote