View Single Post
Old 10-20-2004, 01:39 PM  
Junior Member
Join Date: Oct 2004
Posts: 3
Default Ident Server Unable To Listen on port 113

Hi there!

I have problems getting connected to ftp servers that are using SSL and identd. The statuswindow of FlashFXP shows "sometimes" (not very often) this error:
Ident Server Unable To Listen on port 113
I think the problem is that my FlashFXP doesn´t try to send an ident, it just tries to login without ident. Don´t get me wrong: i HAVE checked the boxes "enable ident" only when connecting ,on port 113 system unix

[20:43:20] Connected to xxxxxxxx Port xxxxxxx
[20:43:21] 220 Linux Patch Server (glftpd 1.32_Linux+TLS) ready.
[20:43:21] AUTH SSL
[20:43:21] 234 AUTH SSL successful
[20:43:21] Negotiating SSL/TLS session...
[20:43:24] SSL/TLS negotiation successful...
[20:43:24] SSL/TLS connection using cipher EDH-DSS-DES-CBC3-SHA (168 bits)
[20:43:24] PBSZ 0
[20:43:25] 200 PBSZ 0 successful
[20:43:25] USER xxxxx
[20:43:26] 331 Password required for bionic.
[20:43:26] PASS (hidden)
[20:43:26] 230-
This problem appears on every ftp server using ident (serversoft: glFTPd under linux).
I tried to change the port in the options and different (older) FFXP-version, but same result ;(
Google "said" to delete msadc.exe on my Windows2000pro system (which i didn´t found).
I also deinstalled change.
I really don´t know what it is..please help me!

Win2kpro SP4
no firewall
running ftp-server (raidenFTPd), but NOT using port 113
vnc server
dyndns updater "DirectUpdate"
sometimes emule v0.28b
directly connected to the dsl-modem
connecting via "cFos"
ADSL 2048/768
a switch is connected to this pc via ICS on which are 2 more pc´s. One of them uses internet radio..but i think this is not the problem.
bionic is offline