Thread: Transfer bug ?
View Single Post
Old 01-11-2002, 06:28 PM  
Join Date: Oct 2001
Posts: 11
Default Transfer bug ?

Not sure if this bug has been reported earlier, but I couldnt find it in the forum at least.

Version: 1.4.1
Build: 819

When doubleclicking on a file, an error shows up in the status window, looking like this:

[00:17:31] Error: "" not found in Site Manager
[00:17:31] Transfer queue completed

In the Queue window, the following appeard under "Remark":

"Passagen to"

and nothing more. I have the ftp stored in the Site Manager under the name Passagen, but i was transfering from my harddrive to Passagen, not the other way around.

Settings in Preferences: "on double click [local]: transfer" and
"on double click [remote]: transfer".

The file which wasnt transfered is named index.html, and the transfer works fine if i right-click and select "Transfer" instead...

This is a normal transfer from my harddrive (C:\) to an ftp...

The dirname, where the file is stored locally, is C:\Tempz\Hemsida\Passagen

Using Windows 98 SE, IE 6.0.

Any ideas ?

Added 1: It apparently doesnt matter what file i try to doubleclick or where on my harddrive it is, i still get the same error and the same strange remark in the queue window.

Added 2: Just downloaded the build 828 and still same error. Also wanted to state that I run a registered version of FlashFXP.
Whoppie is offline