View Single Post
Old 09-20-2003, 04:18 PM  
Super Duper
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,880

[15:12:06] PORT 192,168,1,40,5,187
this is where your problem is.
either enable PASV mode or go to preference, "Proxy/Firewall/Ident" tab and enable "Bind sockets to this address:" and enter your inet ip address there.
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline