Thread: s/key problems
View Single Post
Old 07-15-2003, 11:50 AM  
Junior Member
Join Date: May 2003
Posts: 2
Default s/key problems

Hi! I'm trying to connect to my webspace in school but for some reason it doesn't work with flashfxp. The server is an AIX system wich uses s/key for authorisation. I've tried the different modes for SSL/TLS but nothing works. I've also tried it in both passive and port mode.

FlashFXP v2.1 (build 924), registered
OS WinXP SP1 (home edition)
Running behind linux NAT 2.4.x kernel w Iptables
Direct connection to internet (10 mbit, university line)

I think the server is the default ftp server that comes with AIX


This is the output from flashfxp:
WinSock 2.0
Connecting to Webspace
Connected to Webspace -> PORT=21
220 merganser FTP server ready.
USER xxxx
331 s/key 1796 UttEeXrrwR8TBV
PASS (s/key)
This is the output from WS_FTP:
connecting to
Connecting to port 21
220 merganser FTP server ready
USER xxxx
331 s/key 258 gOxLCvqybnxBL0
PASS (hidden)
230 Welcome xxx, you are in your personal filesystem.
257 "/" is current directory
Host type (1): UNIX (standard)
227 Entering Passive Mode (xxx,xxx,xxx,xxx,xxx,xxx)
Skandal is offline