View Single Post
Old 07-06-2003, 03:04 PM  
MxxCon
Super Duper
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,839
Default

you created NAT rule so internet can connect to you on port 20. this is not what you want .
what you want is go to options, Proxy/Firewall/Ident tab, and enable "Limit Local port range to:", set some port range(must be above 1025)
then create NAT rule for that port range.
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline