Thread: Help!!!!!
View Single Post
Old 02-17-2003, 03:58 PM  
MxxCon
Super Duper
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,880
Default

why is this posted in beta testing forum?
thread moved

most likely your router is cuasing your problems. you have to use PASV mode becuase your router is blocking all incoming connections. to fix that you'll have to configure your router forward any given port range to your computer. deside what port you want to use and specify it in FlashFXP options, "Proxy/Firewall/Ident" tab, "Limit local port range to:". ports must be in range of 1025-65535, and it's good idea to set a range of about 100 ports.
then go to your router/firewall and configure there to forward exactly same port range to your computer.

in addition to that, if your connections still time out, try checking "send noops during transfer" from same tab. but keep in mind that this option might cause problems with some servers.
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline