View Single Post
Old 03-09-2019, 02:13 PM  
Junior Member
Join Date: Jan 2019
Posts: 1

[1] Network subsystem is unusable(10091)

I've seen this when the openssl files used by that version of ftprush are not up to date. Make sure you have updated your openssl dll files in both the ftprush install directory and in the data folder called out in that version's options menu.

Also, make sure the site that you are connecting to is setup in ftprush as AUTH SSL, not AUTH TLS for your connect. Using AUTH SSL should likely auto switch to TLS as AUTH SSL is degraded but it should hit an older version, not to v1.3, i.e.:
[2] Encryption algorithm: TLSv1.2

I also turned off TSLv1.3 in ioftpd.ini by setting this
Encryption_Protocol = SSL3
as I use ftprush exclusively at the moment.
I have no problem with both ftprush v2 and ftprush v1.1.30 and am running ioftpd v7.7.7 and happy with it....
Wildcat01 is offline   Reply With Quote