View Single Post
Old 12-21-2013, 08:59 AM  
Senior Member
X3's Avatar
Join Date: Feb 2006
Location: location, location.
Posts: 324

I use Linux servers daily and have similar uses for unix line endings just like you, in fact my files are all unix style line endings, and auto mode never done any of this for me in ffxp and I also use notepad++, I do not use binary exclusively in ffxp.

I also read this topic and been following it from beginning, and your reaction just makes me wonder. My reply is purely because;
My ffxp settings are auto and checked [x] use smart mode handling when auto is selected. What I feel odd is that you has a problem and I do not with exact similar file formatting.
However my files are created in Linux via ssh and nano.


Actually I just noticed that notepad++ by default my file creation is unix line endings I create a test.php or test.whatever and it automatically dos/windows and no matter what it never saves that file with unix line endings even after changing it it manually. That is both locally and remotely via windows or ffxp.

So here it is, notepad++ alone and no ffxp in sight bingo. But that's just my findings.

Last edited by X3; 12-21-2013 at 09:29 AM.
X3 is offline