View Single Post
Old 08-07-2013, 07:57 AM  
Junior Member
Join Date: Feb 2011
Location: Israel
Posts: 16

Originally Posted by X3 View Post
have you got access to the server to hook me up with a test account? pm me the details if so.

Also your log do what it says on last line

 [14:47:02] [R] PORT mode was successful, Please update the data connection mode in your site profile.
  1. That's F4 pick the site>Options tab>Data connection mode>Active mode PORT
  2. Disable use site IP for passive mode coonections as well if that alone has no effect.
  3. Make sure te port range is not blocked server or client side.

Clearly the server is not setup to accept passive (look at server config as well) so you need to specify port mode per site and maybe look at server config.

If I can test the server myself Ill bve able to see what else is going on.
I really don't understand the thing with the F4.
I can't find the Active mode there.
omriazran is offline