View Single Post
Old 02-03-2013, 02:28 PM  
Junior Member
Join Date: Feb 2013
Posts: 1
Default FTP file transfer to server, but no change?


I've been banging my head against a brick wall all day, thinking the problem is with my server, but now appears to be with FlashFXP.

I have a .cfg file which I have always edited via FlashFXP's (notepad), and saved directly back to server. The changes were immediate, until today. I make my changes, save, the file DOES save as I can see from the date/time, but my server is not picking up the changes within the that file.

I've been debugging server pretty much all day, but ended up simply going around in circles as everything appears fine. I then tried using a different FTP client and to my surprise, it worked! I make my changes to .cfg, save and my server picks up those changes. However, tried again with FlashFXP, but again, while it appears to save, changes are not being picked up and actioned by server.

Perhaps then I've changed a certain setting somewhere on FlashFXP? I've tried changing transfer mode, but didn't help. Any ideas please?

Thank you
jackhulk is offline