View Single Post
Old 02-12-2013, 10:59 AM  
MONGi
Member
 
Join Date: May 2012
Posts: 71
Default

Quote:
Originally Posted by MONGi View Post
Hallo zusammen,

habe hier ein phänomenales Problem und langsam wachsen mir graue Haare...

Vorweg, ich habe einen neuen PC zusammengebaut (I3-3.3GHz/4GB-RAM) wo ich nun auch
ioFTPD-v7.7.3, ioNiNJA.1.0.Beta4.2012-10-02, nxTools-v1.2.1 und nxAutoNuke-v2.5.1 neu konfiguriert hatte, es läuft rein technisch alles einwandfrei, bis auf folgendes:

Werden einzelne rar-Dateien upgeloadet, laufen die meisten mit ca. 5-7Mbits was auch ok ist, es gibt auch welche die tuckern mit 20-100kb/s vor sich hin, warum weis ich noch nicht. Diese Werte entnahm ich aus der ioFTPD-GUI.
Was ich ebenso wenig nachvollziehen kann, der Upload läuft nach der ioFTPD mit sagen wir mal ca. 5Mbits, vergleiche ich den Wert mit FlashFXP, wird eine andere Geschwindigkeit angezeigt!
Dasselbe gilt auch für die Dateigröße die gesendet wird. FlashFXP zeigt mir im Status an, die Datei sei gesendet (der Fortschrittsbalken ist voll) und drosselt langsam die Geschwindigkeit, in der ioFTPD-GUI sehe ich wie der Upload noch läuft...total komisch!

Hatte mal versucht in der ioFTPD.ini mit den Werten (Transfer_Buffer, Socket_Send_Buffer und Socket_Recv_Buffer) herumzuexperimentieren, alles ohne Erfolg.


Hat jemand die Lösung zu Hand? Bräuchte diesbezüglich dringend Ünterstüzung, komme absolut nicht mehr weiter.

Danke schon mal.

Grüße,
Mongi
Problem erledigt, es lag nicht an meiner Internetverbindung...

Grüße
MONGi is offline