View Single Post
Old 09-13-2002, 02:09 PM  
FlashFXP Developer
bigstar's Avatar
Join Date: Oct 2001
Posts: 8,012

In FlashFXP take a look at the following settings.
Preferences > Firewall Tab > Bind to External IP

Do you have this option enabled? It looks like you do and you're using the wrong ip address. If you have a NAT based router more than likely you don't need this feature.
bigstar is offline