View Single Post
Old 02-14-2012, 04:34 PM  
FlashFXP Developer
bigstar's Avatar
Join Date: Oct 2001
Posts: 8,012

I reviewed your logs and from what I saw you are using active mode for data connections, have you tried switching to passive mode?

This can be set globally in the Preferences dialog >Connection > FTP > Data Connection Mode.

Or per site via the Site Manager > Options > Data Connection Mode.

If you need to use active mode then you may need to configure your router to forward the incoming connections from the FTP server to your PC.. These connections do not occur on port 21. They occur on random port numbers above 1024. You can define and limit the port range in the Preferences dialog. You'll need a range of at least 20 ports and perhaps more.
bigstar is offline