View Single Post
Old 12-13-2011, 01:25 PM  
Junior Member
Join Date: Dec 2011
Posts: 5

Here's some news.
First I forgot to mention that my transfers drops every 20/25 minutes.
Second I just had a new context to this error:
[19:10:43] [R] List Complete: 673 bytes in 0,98 seconds (0,7 KB/s)
[19:14:58] [R] CWD /complete
[19:14:58] [R] 250 CWD command successful
[19:14:58] [R] PWD
[19:14:58] [R] 257 "/complete" is the current directory
[19:14:58] [R] PASV
[19:14:58] [R] 227 Entering Passive Mode (46,166,134,61,161,74).
[19:14:58] [R] Opening data connection IP: [server's IP] PORT: 41290
[19:14:58] [R] MLSD
[19:14:58] [R] Connected. Negotiating TLSv1 session
[19:14:59] [R] 150 Opening ASCII mode data connection for MLSD
[19:14:59] [R] TLSv1 negotiation successful...
[19:14:59] [R] TLSv1 encrypted session using cipher DHE-RSA-AES256-SHA (256 bits)
[19:14:59] [R] 425 Unable to build data connection: Operation not permitted
[19:14:59] [R] List Error
After 2 or 3 minutes, I got the same 425 error when listing a folder.

I tried every TLS/SSL settings combinations I could, always the same problem.
Tried to enable keep alives, same problem.

The server's administrator, who I also opened an ticket with, only told me to reboot my hosted box but it doesn't change anything. I asked him if config has changed and waiting for his answer.

diez.david is offline