View Single Post
Old 11-03-2011, 03:49 PM  
Junior Member
Join Date: Oct 2004
Posts: 9

Originally Posted by Yil View Post
Any chance this is a 2gb machine running win7 in which case it's a win7 bloat problem?

Are you using the internal IP to connect in both cases? I.e. 192.168.x.y? or the loopback 127. address? Most routers are smart enough to route external IP addresses of forwarded ports to the internal destination but I've found that they have a performance penalty for doing so. Not to mention the huge benefits using the loopback interface has.

I get no performance issues locally testing Flash to ioFTPD on the same machine, or even faster ioFTPD to ioFTPD via FXP on the same machine during testing even with SSL enabled.
I have a i920 machine with triple channel 9gb ram.

I am using internal ip of 192.168.0.x and also forwarded that port/ip to my router. In ioftpd.ini I used the external IP for PASV ports.
kublai1 is offline   Reply With Quote