View Single Post
Old 10-17-2011, 02:52 PM  
Junior Member
Join Date: Oct 2011
Posts: 4


Thanks for the answer, but I've checked if the shift key was phisically stucked and it isnt or even it was set on the sticky keys but it wasnt, I can perfectly write 2 instead of " (shift+key2).

There must be an option or a shortcut that enables disables this option, because nothing has change, just my son pressed some keys and moved the mouse...

This feature is very important to me so any help will be really appreciated.

Thank you.
jirao00 is offline