Thread: ioNiNJA
View Single Post
Old 01-06-2016, 09:54 AM  
Junior Member
Join Date: Mar 2015
Posts: 1


I know this is probably for the wrong script/section, but it seems to be the most active thread, so I'm crossing my fingers maybe someone can help me here.

I did a lot of changes in ioNiNJA and nxTOOLS and now the ioFTPD account won't log in!

In ioGui2 it says
15:45:07 wSock_Connect()
15:45:08 220 FTP Server ready.
15:45:08 > USER ioFTPD
15:45:08 331 Password required for ioFTPD.
15:45:08 > PASS *****
15:45:08 500 'PASS': Command failed. (pre-cmd-event script)
15:45:22 421 Timeout (15 seconds): closing control connection.
15:45:23 wSock_Error() -> Connection is aborted due to timeout or other failure (10053)
15:45:23 ----------- connection closed -----------
one error log says
01-06-2016 15:40:52 Scheduler event 'nxAutoNuke' returned error.
and SystemError log says
01-06-2016 15:48:26 "..\scripts\nxTools\nxClose.tcl" terminated abnormally
--- ErrorInfo ---
can't read "misc(ReloadConfig)": no such variable
    while executing
"IsTrue $misc(ReloadConfig)"
    invoked from within
"if {[IsTrue $misc(ReloadConfig)] && [catch {source "../scripts/init.itcl"} error]} {
    iputs "Unable to load script configuration, contact a siteop...."
    (file "..\scripts\nxTools\nxClose.tcl" line 15)
I've tried all kinds of things, but I can't figure it out. Is anyone able to help? I get the same error message in the SystemError log every time, but I think I only got that nxAutoNuke error now because I changed some stuff. That one doesn't always show up.

Thanks in advance!
CheeseBaller is offline   Reply With Quote