View Single Post
Old 01-18-2007, 04:57 AM  
cjr's Avatar
Join Date: Oct 2001
Posts: 93

Hi Bigstar,

Hope you had a good christmas/new year. I have done a few more things which I hope can shed some light on the problem I am seeing.

1. Uninstalled FFXP and re-installed into the user profile directory rather than to the shared location of c:\Program Files\FlashFXP. No errors.

2. Tried to load an old queue that was previously saved on Windows XP. Works. (see free_0.fqf)

3. Tried to overwrite the above queue. File saves as 0k in the FFXP profile directory. I have attached that (free_1.fqf) Open that and its blank.

4. Tried saving as a different name. Saves a 0k file.

5. Saved file to a different drive altogether. Same result, 0k file.

5. I have attached a copy of the permissions (perm.png) for the profile dir (C:\Users\christopher\AppData\Roaming\FlashFXP\3) which shows I have full rights to the dir.

So, having done all this I am stumped. If yours is working on Vista and mine isn't I can't see what could possibly be wrong. I am running Vista Ultimate. Don't know if that has anything to do with it. I have changed the security policy under Vista for the UAC so its not quite so annoying. Perhaps this is it?

Please let me know if you need anything else.

Attached Thumbnails
FlashFXP and Vista?-perm-png  
Attached Files
File Type: zip (371 Bytes, 212 views)

FlashFXP v4.0.0, build 1462, registered
OS: Windows 7 x64
Firewall: Linux IPTables
Antivirus: Sophos
Network: xDSL

cjr is offline