View Single Post
Old 06-18-2006, 11:13 AM  
Junior Member
Join Date: Jun 2006
Posts: 1
Default Upgrade wipes sites.dat


I've been running 3.2 very happily, and watching the 3.4 beta process but have only now installed 3.4.0 final as I was quite happy with 3.2

When I ran the downloader, and then ran the update, I was asked if I wanted to backup my data (yes). One thing I did choose was to use Program Files to store my config and not the Windows user appdata directory.

When 3.4 ran for the first time, my sites were gone. So straight away, I went to the import feature (very impressive!) and got the sites.dat out of the backup directory.

This worked, however, the sites.dat in the backup directory was not my sites.dat from 3.2

In fact, it had a datestamp in the past, and had generic sites in, but did not appear to have my sites in.

I've checked the files manually in UltraEdit and done a search to check I hadn't squirreled the file away somewhere, but no, these are the only two sites.dat files, and somehow they are the same.

Maybe I screwed up myself, but the bottom line is, I selected to backup the data with the installer, but when I ran 3.4 for the first time, my sites were gone, and an Import did not work either.

Thanks for the top-notch well-presented application, which I am happy to have registered.


* FlashFXP v[3].[4], build [1140], [X]registered, [ ]unregistered, [ ]pirated
* OS [X] WinXP, [ ] Win2K, [ ] Win98, [ ] WinME, [ ] Other
* Running behind NAT/router [X] Yes & Model [ ], [ ] No, [ ] Not sure
* Running firewall [ ] Yes, Name [ ], Ver. [ ], or [X] No
* Running Antivirus [ ] Yes, Name [ ] or [X] No
* Network [ ] xDSL, [ ] CABLE, [ ] Dail-Up, [X] Other
beeej is offline