View Single Post
Old 11-04-2005, 07:42 AM  
Junior Member
Join Date: Sep 2004
Posts: 24
Default strange

have the same problem, when tryin to connect from the server itself, I get as far as :

[R] Connecting to Server -> IP=xx.xx.xx.xx PORT=xxx
[R] Connected to Server
[R] 220 FTP Server ready.
[R] 234 AUTH SSL successful.
[R] Connected. Negotiating SSL session..
[R] SSL negotiation successful...
[R] SSL encrypted session using cipher RC4-MD5 (128 bits)
[R] PBSZ 0
[R] 200 PBSZ 0 successful.
[R] USER xxxx
[R] 331 Password required for xxxx.
[R] PASS (hidden)
[R] Connection failed (Connection lost)
[R] Delaying for 120 seconds before reconnect attempt #1

and when I try to connect from another machine, other location, I dont even get any contact with the server, at all !

tried that install new .exe in firedaemon, didnt work, running it with only dobbelclickin the .exe, it crashes when I try to connect to server..

server workin 100% stable as a mofo and all usually...

even tried with my test ftp on my gamecomp, io + iosfv + nxtools.... installed new version, same problem, cant login, only crashes :S

guess we needs to use old version for a while :S:S

m4r3z is offline   Reply With Quote