View Single Post
Old 11-04-2005, 12:14 AM  
Senior Member
Join Date: Jul 2005
Posts: 153

Originally Posted by dink-puller
I'm running Windows Server 2003, running 5.8.5r as a service with no problems. When 5.8.6r was released, I thought I would update. I stopped the service, and simply overwrote the exe and php4ts.dll with the new versions and tried to restart the service. Now ioFTPD appeared to be running in my process and services lists but when I tried to connect, my client just hangs for some reason, io doesn't allow a login, and the connection just times out. Is there something else I need to do to update successfully?

:EDIT: grr...I think I know what the problem is, the new exe must be installed as a service because ioftpd can't run as a service when the exe belongs another user even if it's the administrator's
i'm also getting unconfirmed reports about possible problems with binary modules (like sharedb). are you running any of these?

though you description could well be what is going on.
_panic_ is offline   Reply With Quote